Smart home getting dumber

Please tell me you activate it by saying “Hey, homey!”


When you give a bad command, does it respond with “Homey don’t play that”?


There’s a smaller version

I’m gonna be rollin’ with my Homey.


For some unknown reason, my network switch just crapped out. It still shows the connections and the lights flash (very slowly, like it’s pushing through ones of bits), but some connected items have a very slow connection and some nothing at all. I wasn’t messing with anything (honest), it just stopped.

I tried the manufacturer’s support line, but they needed me to connect a Windows computer directly to the switch, which is something I can’t do. I decided to be lazy and bought a new switch (same brand) and it’s the same problem.

It’s not the gateway, because Wifi is working normally and, when I bypass the switch and connect a line from the patch panel directly to the gateway, it gets full speed.

I’m at a loss.

1 Like

Off the top of my head, it sounds like either a nail or some other issue through a cable between your main hub and your switch.

I would check the cord going from hub to switch and verify it’s working properly before anything else.

ETA: Especially if a brand new out of the box switch is doing the same thing. You’ve got a connectivity issue in that cable, almost certainly.


I have a line from the router to the patch panel and from the patch panel to the switch. It’s been running perfectly like that for 6 months and I haven’t been doing anything that could have interfered with the lines.

I tried connecting the switch directly to the router, and there’s no difference. I’m thinking it has to have been an automatic software update of some description, because all the physical connections work just fine.

Could something have updated in the router that would throw off the switch?

You could have a high resistance open on one of the cables that can open and close with any kind of movement or temperature change.

ETA: A crack in the copper conductor beneath the insulation where a staple might have hit it. Or sometime it’s just a flaw in the conductor.

Thank you! I have identified the culprit. Now I guess I have to try and trace where the fault lies. :grimacing:

Have you checked your flux capacitor?


Looks like it’s the Xfinity extendapod. When I took that out of the loop, everything else works.


Hooray for weird outliers!

1 Like

So the mistake was not looking outside of your network for the issue.
Here’s a handy command: tracert . I would imagine it’s the same on a Mac as it is on a real computer, but if you are having problems like this, type:

tracert (–>or any outside web site)

You’ll see something like this:

It will list all the hops the network takes to get there, so you can see the where the breakdown is.

We all have our limits.

1 Like

Aqara T2 Dual Relay: How to take (almost) anything dumb and make it smart.

A reminder that today is Amazon Prime day, and a number of smart products are discounted. this includes Lutron’s phenomenal Caseta smart switches and the Rebook S7 Ultra Max (the robot vacuum/mop system that I have and highly recommend) which is now under a grand.

SimpliSafe has played coy about offering Apple HomeKit compatibility for years. Then they were a founder members of the Matter standard, and that seemed to be the vehicle by which they could get it done.

Then SimpliSafe exited the Matter platform. So, soon, Limey will exit the SimpliSafe platform.

I am tired of the HomeBridge workaround as it can by janky at times. More to the point, if SimpliSafe can’t even embrace the new universal standard…WTF is wrong with them?

Yeah, at my home, I think of little else.

1 Like

[Mark Watney Voice] So…yeah. I blew myself up.

Not literally, as in Watney’s case, but I just wrecked my home network because I’m an idiot.

I have been meaning for a while to swap out the direct-wired patch panel for a keystone panel. It’s a minor annoyance that I had stuff that was not part of my own network plugged in directly to the switch and not via the patch panel, so I decided to upgrade to the keystone panel so that I can just plug shit directly into it and save the bother of having to hardwire this stuff into the old panel.

So I cut all the cables from the wired panel, put new connectors on the ends, plugged it all up to the keystone panel and absolutely nothing fucking worked. Just dead. I don’t even get a single green light on my tester on any of the lines.

I know I used the “B” wiring protocol on everything, but getting zero matching lines on the tester suggests that there’s a complete reversal of wiring. I’ve had a long day doing shit, and I ran out of patience with this some time ago. So tomorrow it’s up into the attic to see if I can figure this shit out.

Wifi will do for this evening.

The struggle is real.

1 Like

You’re gonna have to science the shit out of this.